viernes, 5 de agosto de 2005

gtk-sharp-1.0.10-1 fixed

I am now trying to install monodevelop on my ibook on MacOsX and I found that gtk-sharp-1.0.10-1 didn't compile at all.

I found this patch on mono-patches and I have added it to gtk-sharp.patch. Now it works.

I mailed a fink user with the same problem and the gtk-sharp Maintainer informing about this issue.

Updated: The Maintainer has incluided the patch, thanks to you Benjamin ;)