viernes, 20 de octubre de 2006

pwc not needed anymore

Since pwc was included officially on kernel there was different versions. The one on the kernel had no "decompressor" stuff so the pwc package was needed in order get working on higher resolution (640x480).

Now the kernel version has the "decompressor thingy" so pwc package is needed only by kernels < 2.6.18. The differences are only to get working pwc on kernels > 2.6.8

If etch is released with 2.6.18 pwc package will not be needed anymore.